Android 4.2.2 and adb

for those had over by the 4.2.2 update, you have to update your SDK tools to 22. then check with “adb version” that you have, at least 1.0.31.

timewasters.

Thanks for the heads-up!