Can't build Introjucer on 10.6.8: 'override' keyword problem


#1

Howdy.  Just downloaded JUCE for the first time.  I'm running 2 partitions on my imac (10.6.8 and maverick).    I'm trying to build introjucer on 10.6.8 and the 'override' keyword used in juce_BufferedInputStream.h is killing my build.    I've dug thru the forums but haven't found if anyone had a solution for this.   Any ideas how to get it to compile? 


#2

FYI: The Introjucer (last tip) compiles fine on my computer (Mac OS X 10.6.8).

EDIT: Both (release/debug) compiles fine with Xcode 3.2.6 installed.


#3

Maybe you're using a very old version of xcode? Best to use whatever is the latest version that'll run on 10.6