Can't uncheck "Compile" box because its not present


#1

It is not possible to mark files as “do not compile” if they are at the root of the project:

[attachment=0]IntroJucerProblem.png[/attachment]

I put my sources at the root instead of inside a group because IntroJucer insists on nesting the group two levels (it forces you to have an extra top level group with the same name as your project). Every time IntroJucer exports the Visual Studio project, you lose the entire expanded/collapsed status of the Solution Explorer view in Visual Studio 2010 so every extra group causes more work to restore the solution to its previous state.


#2

Ok… In fact, now that I’ve moved the settings, I can make it allow that item to be selected as a group, so I’ll do that…