Character set in vs project settings


#1

the “character set” setting in all example projects is set to multi-byte instead of “unicode”. Why is this?


#2

Is it? It’s probably just a left-over property from when the project was a VC6 or VC7 project.

Doesn’t make any difference, though. All the juce code uses unicode internally so it should all work fine regardless of that setting.