Compilation error with latest JUCE_GIT


#1

Hi all,

 I'am encoutering an issue and i don't find any solution.
 I'am using latest JUCE_GIT and Xcode 3.2.4.

 When i compile my plugin in release mode everything is fine, but when i compile it in debug mode i've got the following compile errors in fp.h :
 1 - "unsupported CPU"
 2 - "unsupported API"
 i've tried many different compilation options and i tried matching realese and debug compilation option but no way.

Any Idea ?

Thx !


#2

Doesn’t sound like a juce problem, that’s a posix header. Must be an Xcode setting that you’ve messed up, but I’ve never heard of anything like that before.