Compiling The Jucer, no JUCE_ObjCExtraSuffix defined error


#1

I’m compiling The Jucer that is included with juce 1.53.96 and on Mac and I’m getting a JUCE_ObjCExtraSuffix not defined error. Shouldn’t this already be defined for The Jucer somewhere? I can understand me defining it for my own apps / plugins, but I imagine that would be something I set from within The Jucer when I run it. I can hack around it but I would have thought the project should build just fine “out of the box”.


#2

Yes, it should probably be defined… not sure why it wouldn’t be. The entire jucer project has been replaced in the new module branch anyway, so I’m probably not going to go back to fix it in 1.53 now.