Console window showing when I launch my app?


#1

I have just build the example demo called messages that is a part of the juce tutorials from the forums but when I run my application the black console window also opens together with my actual app dialog window, why? where as with the juce demo this does not happen! I do not want the console window showing how do I do this? I’m still in the process of learning juce so please excuse this question if it seems fairly trivial.


#2

When you create a new project, you need to choose a win32 app, not a console app. There’s a setting somewhere in the properties that you can tweak to change it later, I think.


#3