Could not find

I just upgraded to Android Studio 3.1.1 from 3.1.

Now I suddenly get this errors when building Release version

Could not find
Searched in the following locations:
Required by:
project :app

How do I solve that problem?

Best regards,

I can’t seem to reproduce the problem. Do you have a firewall or something enabled? AS should automatically download the correct gradle and gradle android tools version.

Thank you for the answer!!!

I tried to translate examples/DemoRunner from lates JUCE 5.3 from (master).

It turns out, that if I DON’T allow Android Studio 3.1.1 to update to Android Gradle plugin to version 3.1.1 and Gradle to version 4.4. and to Android SDK Build Tools 27.0.3 then I can build the Release version without any problems.

If I let Android Studio do the updates, then I get the errors mentioned.

Best regards


Actually turns out there was a bug in JUCE as well which we have just fixed. It will be on develop (and master) in a few hours as we are preparing for a minor point release.

hi, are we ok to upgrade to 3.1.1 then?

JUCE 5.3.1. solved the problem for me!


1 Like

Yes - but only with JUCE 5.3.1.

1 Like