DEPFLAGS is not set in the right place in Makefile


#1

Hi,

In commit 5ee84916a39a5e7b24004f399d890bfd623257ec the code for setting the code for setting DEPFLAGS has moved down in the Makefile and now is is used before it is actually set. Shouldn’t it get moved to the line before setting CPPFLAGS?

Like the Makefile it is now, the -MMD flag is not set and when I change something in a header file, the project won’t get recompiled


#2

Yes, thanks! I’ll sort that out!