[FR] homogeneous naming for justification setter


#1

At some places setJustification() is used, at others setJustificationType(). Can’t it be the same everywhere? I would go with setJustification().

setJustification
    AttributedString::setJustification()
    DrawableText::setJustification()
    DrawableText::ValueTreeWrapper::setJustification()
    TextEditor::setJustification()
setJustificationType
    HyperlinkButton::setJustificationType()
    ComboBox::setJustificationType()
    Label::setJustificationType()

It’s especially cumbersome when changing a Label to a TextEditor or visa verse.