GCC / G++ Linux compiling for max SSE 4.1 or 4.2

Hello there. I am trying to make sure my plugin work on older machines and I need to find the proper way to limit SSE instructions to SSE 4.1 or at least 4.2, to support older Mac Pros and older still great machines.

I have read some other posts and it seems to be a flag in the Projucer settings. What´s the proper way to do this? What flags do I use? And what setting otherwise?