Help me,how to ndk build


#1

I make a project game for android,I used OpenGLHelpers::drawQuad2D, on win7 is ok
but when I build for android,
build error:
error:‘drawQuad2D’ is not a member of ‘juce::OpenGLHelpers’


#2

I think this is the “fixed” pipeline, ie OGL 1.1

On Android, you have to use OGL ES 2.0 (as far as Juce is concerned). What that mean is a lot of previously handy helpers arent there anymore, unfortunately.