Installation of new JUCE always fails for me


#1

Here is what I get every time I accept the invitation to upgrade to a new version of JUCE:31. I have gotten around this in the past by downloading the new version and deleting the old version manually. Or just sticking with the old version! I am a Windows 10 user.


#2

Same for me - same workaround. Windows 10/64.


#3

Did you open the Projucer with Admin privileges? (Rightclick on the .exe and then something with admin, only know it in German :wink: )


#4

Ran as admin, but got same result.


#5

Also, is there any way to disable the version update warnings in Projucer?


#6

I get the same, I presumed it was because it was running at the same time, so it coudn’t delete itself. I just did it manually as mentioned.


#7

Tried running as admin - didn’t work. Tried to exit JUCE but could not without closing the update window. Renamed my directory “oldJUCE” and downloaded the new version. Verified that I could still run my JUCE projects, and then deleted “oldJUCE”. On to the next!