Invalid Instruction Juce 5

projucer

#1

Hello, i’m new to juce and wanted to try out JUCE 5

when i’m trying to run projucer it gives me error as of “Invalid instruction”

yet when i was running JUCE 4 it worked fine

is Projucer in JUCE 5 are working only on intel processors?

my specs:

OS: Linux Winds 4.4.0-53-generic #74-Ubuntu SMP Fri Dec 2 15:59:10 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

CPU: AMD A10-5800K


#2

did you download the source and recompile from scratch?


#3

No, i was using version that you get on official site


#4

grab the github repo of V5 and compile that.