iOS CoreMIDI

Hi Jules,

It seems that the iOS version lacks some includes regarding MIDI to be able to build it.

Is this normal because of the 4.2 SDK requirement ?

Thank,s

The latest SDKs have all the headers, don’t they? Certainly you’d have problems if you’re trying to use a version from before the CoreMidi API was added…

Nevermind.

You have fixed the includes in the latest trunk.

Thanks