It seems that juce don't support CJK characters?


#1

Hi,i am a newer for Juce。 Juce is a great work for me .
When i tried the demo,i found that It didn’t show right when came up the CJK characters?
any ideas? :?:
It will be nice if there is solution to solve this problem.


#2

The current font for your interface doesn’t have the required characters.
Set a fallback font that owns all required characters, or enable directwrite (on windows) so the OS does use fallback font on its own.


#3

[quote=“X-Ryl669”]The current font for your interface doesn’t have the required characters.
Set a fallback font that owns all required characters, or enable directwrite (on windows) so the OS does use fallback font on its own.[/quote]

hi ,don’t know how to set a fallback font in juce,some tips? :slight_smile: