juce_osc version is 3.1.1?

i think the juce_module_infos version is incorrect, juce_osc version is 3.1.1?

Thanks for the heads-up, we'll sort that out!