Little improvement to FilenameComponent


#1

On line 103 of juce_FilenameComponent.cpp, instead of:

it’d be better to show a different title in the “directory” case, thus something like:


#2

Good idea, thanks!