Hi Jules !
I just pulled the latest code from git and there’s a new class called juce::Value. This name really hurts because oscit (OSC message passing library) passes all its arguments as oscit::Value and this type is used everywhere.
Is it possible to rename this class to VariantValue or something less generic ?
Is there another way to resolve such a name conflict I’m not aware of ?