Projucer assertions on develop with VS2012 now removed


#1

I might’ve missed the memo, but picking up the latest tip of develop causes a fun set of unavoidable assertions in the projucer if the project you’re saving initially supported VS2012.

FFS, couldn’t there be a warning instead? Also, why isn’t the Projucer filtering this exporter’s data out of the project if it’s not going to use it anymore?


#2

A fix for this will appear on the develop branch shortly.