Setting warnings for Xcode in Pro


#1

Hi all,
in my plugin build whenever I update to a newer version both AU and VST do keep their settings and are recognised as the same plugin as the old one. However the VST3 doesn’t appear to do that.
Any hints what I’m missing? Looks like an identifier issue to me :confused:

Thanks a lot!