Slew of Errors after Upgrading to version 5.0.2


#1

I’m not sure what happened. I got the message within Projucer to update to 5.0.2, so I did. I reopened Projucer, saved the session and launched Xcode through the project builder and got about 15 errors. It may be something I did, but I’m fairly sure I didn’t do any tweaks or changes between the update and it worked prior to the update. Images are posted below since I wasn’t able to copy and paste the text directly.

Update: All errors go away when I deselect the standalone option of my plugin and I’m able to build again.


#2


#3

Thank you for reporting. This is fixed on develop now.


#4

No problem! Its fixed on my end now :slight_smile: