Studio One 3.3.2 VST 2.4 64bit, plugin not recognized


#1

Customer report, my plugin does not get recognized Studio One 3.3.2, VST 2.4 64bit
Is this a known issue?


#2

Which operating system?

Do you know how I can get my hands on version 3.3.2? As far as I can see the latest release is 3.3.1…


#3

Windows 7 64 SP1

I can get my hands on version 3.3.2?

Oh, sorry i don’t know (Maybe my customer is a beta-tester, have to ask) (I just requested an NFR from presonus, hopefully i get an answer soon)


#4

I think this was a false alarm, the VST3 version automatically replaces the VST2 version, and thats right!