Text files in the .jucer project don't show up in the IDE


#1

I put a text file CHANGES into my .jucer project for convenience so I can open it right from the IDE. But IntroJucer doesn’t add it to the IDE-specific project (VS2010). I tried renaming it to CHANGES.TXT but no luck.


#2

Did you tick the “add to project” setting for that file?


#3

I only see “Compile” and “Add to binary resources” as choices. Neither of them cause the file to be included.


#4

Yeah TXT files and XML files become resources and are un-editable, i’d like to see them as normal files in the VS Solution Explorer, combining that with the command line option to rebuild resources i could edit everything inside VS (now i have to drag those XMLs into VS from the Windows Explorer)


#5

I fixed this today. (I think it was just VS2010 that was wrong)