The VST3 Exemple don't have MIDI "pin"

Hello !
(I’m french sorry if I’m hard to read)

I started with JUCE yesterday and I try the VST exemple, I follow every steps but when I add my VST to the tester it don’t have the “MIDI” pin to plug it in, I’m not an expert on MIDI by the way.

I get this :


Instead of this : JUCE: Tutorial: Create a basic Audio/MIDI plugin, Part 1: Setting up
So if anyone now what I’m doing wrong : thanks to him/her ^^

EDIT : I’m OK with the fact that my audio input have 4 pin but just to be sure : it is here because I have 4 audio Input composed for my mic ?

Did you remember to do this part of the tutorial?

In this tutorial we are creating a VST3 plug-in, so make sure that the VST3 setting is ticked in the “Plugin Formats” field. Then tick Plugin MIDI input and Plugin MIDI output in the “Plugin Characteristics” field below.

I did’nt do it ! It should work now :wink: