Trying to compile included project files with latest distro


#1

I was trying to compile the latest distro in codblocks and with visual c++ express 2008 (whith some of the masm libraries) and I didn’t seem to be able to compile it in either out of the box. I hope I am not missing something that is in the instructions Is there a precompiled version that is a .lib or .a file aaround somewhere so I don’t have to mess with that??


#2

codeblocks isn’t the easiest place to start, really… And I don’t often bother firing the dreadful thing up to check that I’ve not broken compatibility. What exactly is going wrong?