Upgrade to juce 2.1.8


#1

hi Jules

I am upgrading from juce 1.53 to juce 2.1.8.and here I am facing some issues like most of the .cpp files are excluded from build.

so they are throwing errors. pls suggest me what changes I should do?

 

Regards,

CGTech


#2

I can't even remember how the old 1.5 builds were structured, but if if you use the introjucer or look at any of the example builds, you'll see which files to add to your build.