Visual Studio 2013 SAFESEH


#1

Is there anyway in the Introjucer to set SAFESEH to NO?

Thanks,

Darren

 


#2

Have you tried clicking on the Visual Studio 2013 ( and not the Release or Debug lines), and adding /SAFESEH:NO to the Extra Linker Flags edit box?

{I have no idea if this works, just seems like the right thing to do, to me}

 


#3

I just tried it.. Though the VS2013 Project doesn't reflect the setting in the Linker options editor, if you look at the Command Line / additional options there's the line "/SAFESEH:NO " - So I imagine it ought to work.


#4

Dub,

Works great.  

Thanks,

Darren