Which version of platform sdk?


#1

hi !

i’m using windows xp sp1.
and i’d like to use juce with dev c++ 4.992.

i wonder which version of “platform sdk” i have to download ?

anyone knows ?

thx in advance,
matthias :slight_smile:


#2

The latest one will probably be fine, I’d have thought…

SP1 and dev-cpp though? Are you a fan of ancient technology?!


#3

ok, thx :slight_smile:


#4