Xcode 4.3 and OSX 10.7


#1

Well … I finally got up to the newest version of everything, and I am guessing this got me a bit ahead of Jules.

Any chance you anyone else is working through what it takes to get juce to compile on OSX10.7 and xcode 4.3 ?


#2

Erm… no, I sorted that stuff out a couple of days ago!


#3

It seems that C++ 2011 stuff is making it into compilers. Cool!


#4

Oh yeah, there we go. I was on the modules branch which is a bit behind it seems.

Thanks as always Jules.