"AppConfig.h" file name inconsistent with library


#1

Since AppConfig.h is now user provided and controls the features that get compiled into various Juce modules it would seem “JuceLibraryConfig.h” would be a more appropriate name. Especially now that AppConfig.h might already exist in a client program