Building for old iOS versions


#1

Does anyone have any recommended tips for compiling iOS apps for iOS versions OTHER than iOS 11.x? I keep running into “this c++17 feature is only available on iOS 11”, and I really want to try to support devices that are still running iOS 9. I know a lot of people personally who still run iOS 10 and they can’t beta test for me because of this.