Command Rez failed with a nonzero exit code [Solved]

Getting the error Command Rez failed with a nonzero exit code when trying to build an AU from a very simple JUCE project that I’m using as proof of concept for something. Any ideas here. I see that this was also asked in and wasn’t answered. Need help! Thanks!!

Rez isn’t used at all in newer versions of JUCE. I recommend updating and seeing whether that resolves the problem.

Got it. I was using 7.0.2 but can update to the latest.

Oh shoot you know what I had my global JUCE path set to a much older version for a specific project. This is fixed now. thanks.

I updated the title of this to include [Solved], as I had almost exactly the same issue where I had a global path to JUCE that didn’t match the local path to JUCE being used in the .jucer. Making sure that the paths were correct and pointing at the latest master for JUCE fixed my build failing.

I had the same problem. I fixed it when i cleaned my build folder and deleted all builds on my maschine that where build with the older juce version.