File and File::TypesOfFileToFind

Hi Jules,

Would like to make a request for a quick change that will make things a little more readable:

Making the integer parameter of File::getNumberOfChildFiles of type juce::File::TypesOfFileToFind. Likewise for File::findChildFiles.

Understandably, the documentation clarifies it, but it would be more obvious to use the enumeration since the doc refers to it in the first place!