Rendering Line


#1

It seems that all the drawing are blended at the borders with the background colour.
When I draw a 1 pixel thick line with a specific colour, instaed all through the line the blended colour is seen .( all other case it looks good)

I would like to know if there a way to turn off this blending effect ? ( I am using Window XP os).

Regards,
Sabu


#2

Maybe just use Graphics::drawVerticalLine or drawHorizontalLine?