Visual C++ 6 and JUCE 1.35


#1

Does JUCE 1.35 build correctly with Visual C++ 6? Or does it now require VS 2003 or later?

For example, the Win32 MIDI stuff uses the type DWORD_PTR in a few places, which I didn’t think was supported with the older tools.

Matt


#2

Yes - I always do a build with VC6 before I release it. Don’t think I’ve changed anything in the midi code in this version anyway. You’ll need the latest platform SDK though, which is where the LONG_PTR stuff is declared.


#3