WaitToKillAppTimeout JUCE


#1

Is there a way to set up in JUCE the WaitToKillAppTimeout setting so that when a task is taking long time, I do not get the Application is not responding alert.


#2

That’s a system-wide setting - I really don’t think it’d be very polite to mess with it!

Besides, your app should never block the message thread for long enough that the OS starts to worry about it! That’s why we have background threads!