LV2 is not working

Hello,
I’m a beginner and probably I’m missing something but I can’t load the LV2 version of the first tutorial plugin. VST and standalone works fine. The build of LV2 works too but if I want to load it says:
“LV2: Failed to instantiate plugin”, “lilv_plugin_instantiate(): error: No plugin”
On Ardour and on the JUCE Plugin loader. No difference between Linux and Windows…
I just clicked the LV2-Option in the projucer. Do I have to do something else?

The URI automatically generated by the Projucer is invalid. You need to add https:// to the start.

1 Like

ok, i didn’t care about that. I’ll try that, thank you :slight_smile: