Nitty-gritty: Slider::setVelocityModeParameters default-arg

From juce_Slider.h:

void setVelocityModeParameters (const double sensitivity = 1.0, const int threshold = 1.0, /*???*/ const double offset = 0.0, const bool userCanPressKeyToSwapMode = true) throw();
Shouldn’t this be an int literal?

No big deal - though it seems a bit misleading, and triggers a compiler warning in my generated interface code.

(If you don’t like nitty-gritty, please tell and I’ll try to restrain myself.)

Nitty gritty is much appreciated, thanks! Yes, that should have been a “1”…