Version of Audio Plugin

Hello!

I am having a problem with the version number of my plugin (I am working on windows, i don’t know if it would be the same on MAC).

I have created a version 1.0.0 in projucer, have compiled in VS 2017 (vst3 and standalone).

Then, I’ve added some features in my version 1.1.0 and have compiled (again vst3 and standalone). When I replace the .vst3 file, hosts don’t recognize as the same plugin. Tested on Reaper and cubase, I had to “replace” manually the older version for the newer one. And (at least as I undertand) it is seen as a new plugin, no a new version.

I think it would be a stupid detail I must change, but I can’t find it.

Thanks !!