Where is aax sdk?


#1

Hi all!
I am going to make aax plugin but it requires aax sdk?
How can i find it?
I visited avid.com but there is not.

Jin


Enable AAX + XCODE ERROR -- Solved
#2

It’s not publicly available, you have to apply and be accepted into Avid’s developer program - this requires NDAs, having an actual product to sell, licensing fees, etc.

I can’t seem to find the application site anymore, they seem to have moved/hidden it. Google is your friend.


#3

Check out the KVR DSP forum – there’s a thread on there discussing this and the changes to how the AAX SDK is available. It seems you can now download the SDK – but can’t use it without having any iLok assets from Avid, which you’ll have to apply for.

Rail