[Announcement] JUCE support for Embedded Linux

Hi,
did anybody suseccfully follow the instructions of @ftonello withe the current meta-openembedded ?
To me it seems to be brocken with Juce 5.
I can`t bitbake nativesdk-projucer or bitbake projucer-native.
I allways get errors like I described here.
Any help is very welcome. Thanks