Disabled exporter

Hi everyone !

I’m trying to switch from VS to CLion right now. When I create an exporter, the export button is greyed out, “Open in IDE” does nothing.
The CLion path is set to the right exe and I have MinGW installed. I’ve tried building previous projucer version, up to 5.4, without any luck.

Any idea what the problem might be ?

If you save the project from the projucer, does the CLion folder get created properly inside Builds? Can you open the generated CMakeLists.txt directly in CLion?

Here’s the content of cmakelist :

cmake_minimum_required (VERSION 3.4.1)

if (NOT CMAKE_BUILD_TYPE)
    set (CMAKE_BUILD_TYPE "Debug"  CACHE STRING "Choose the type of build." FORCE)
endif (NOT CMAKE_BUILD_TYPE

So yeah, it opens up as an empty project.

Have you added a codeblocks exporter to your project? I think the clion exporter takes its settings from the codeblocks exporter on Windows.

Man, thanks a lot.
I really should have read the manual more carefully. It was there the whole time.