JUCE 6 + Linux + VST3 = Whee!

Just getting my JUCE 6 workflow going in Linux (Ubuntu 18) and the VST builds fine, but the VST3 wrapper is throwing a bunch of errors (strongly implying that the VST2.4 SDK is boned somehow). I’ll throw the pertinent errors up if anyone needs to see them, but I’m hoping this is a simple problem that is just a config checkbox or something that I don’t know about, not being that familiar with Linux.

Any ideas?

Are they errors in VST2 state loading code? We’ve just pushed a fix for that to develop:

Ah, thanks. I’ll check right now.