Using the Jucer for a little while now, I thought it’d be good to rename at least one of the two Jucers, as they get easily confused:
- “The Jucer” - used for project configuration
- “jucer” used for component layout
I find it very difficult to tell them apart in the Mac “Recent Items” menu.
A fantastic step forward would also be to eventually integrate the two into one. Eventually storing the component layout meta data in a separate XML file too (double-clickable from the Finder/Explorer).
Just wanted to share this thought.