Live build engine problems


#1

Hello all,

I am having trouble using the live-build engine. A couple details about my computing machine -->

Thinkpad X1 Carbon (1st Gen) 4GB Ram, Intel Core i7-3667U CPU 2.5 GHZ, Windows 10 Enterprise

When I click “download live-build engine” the process of downloading works, however, I am prompted upon completion that
"Loading the live-build engine failed"

I am using JUCE with the Education license.

Any help would be appreciated.
Erik


#2

Is this on develop? I just fixed a problem where the live build engine would fail on the develop branch. Can you try pulling, rebuild the Projucer and then try again?


#3

This was actually from the “get JUCE” download icon on the site. Do you need more information?


#4

Hi all.

Thanks for your attention on this. I’ve been experiencing the same problem for quite a while (most of version 5 so far) and it’s still an issue here with the latest JUCE code on develop. I’ve tried deleting the CompileEngine-5.0.2/JUCE/JUCECompileEngine.dll too, but this makes no difference: the file is immediately recreated with the same result.

I’m using GPL mode on Windows 10 Pro x64.