Looking for support with RTAS plugin ('job' offer)


#1

Hey guys,

this might be an unusual request and I hope its ok with everybody. I’m still stuck with getting RTAS plugins only to work in Pro Tools 9 & 10, but not in ProTools 7 (http://www.rawmaterialsoftware.com/viewtopic.php?f=8&t=7830)
I’m quite sure that its just a tiny issue, but I just can’t figure it out by myself.

That’s why I would like to hire somebody to help me looking into it.
You should be able to build RTAS plugins on OSX with Juce, having Pro Tools 7 around would simpify things further.
I 'm fine with an hourly rate or a fixed sum - I guess it won’t take more than 3 or 4 hours to get a first idea of what might be wrong and how to proceed.

Please send me a message if you’re interested, then I could send you my contact information and more technical details.

Thanks a lot, Florian


#2

Did you try this?
It worked for me with Juce 1.53.?? and PT-SDK 8.1.

Chris


#3

[quote=“ckk”]Did you try this?
It worked for me with Juce 1.53.?? and PT-SDK 8.1.
[/quote]

Same here! I use the older Pro Tools SDK (8.something - never got SDK 9.something to work with Juce), and things work in PT 7.3 on my Mac Mini.

Sean Costello


#4

[quote=“ckk”]
Did you try this?
It worked for me with Juce 1.53.?? and PT-SDK 8.1.
Chris[/quote]

Now I did and it worked perfectly! :smiley:
Thank you so much!! This makes (at least a part) of my life so much easier!

Annoyingly I got cofused with Juce revisions here (1.54 does not compile properly here and I must have switched back to 1.53 at some point) - is there a way to figure out which version is wich after downloading and unpacking it? Anyway, checking out a git revision including this fix worked fine.

Thanks again, guys!
All the best, have a good 2012!
Florian