macOS 10.14 requirements?

Sorry if this is a basic question, but if I want my plugins to run on macOS 10.14 do I need to use the 10.14 SDK in Xcode? I’m running on macOS 10.12 and using the 10.13 SDK in Xcode. I can’t upgrade currently because I have a lot of incompatible software.

That is not necessary. Just keep your SDK as the default (unless you do something very specific like building RTAS). To support older platforms, you use the deployment targets. That reads as the “oldest supported”, but usually the new platforms are backwards compatible.

Thanks, that’s good to know!