ME / 98 compatability


#1

Does Juce support older versions of Windows such as 98 or ME?

Just wondering - i don’t desperately need it to - but i heard from someone who told me the GUIs of my plugins weren’t appearing… and that was under ME.

Anyone know what specifically might cause that? Sorry if this has been asked before.

ps. I don’t know why people are still using 98/ME either… but it seems they’re out there :roll:


#2

Simple answer, yep. :slight_smile:

I test on my old Windows 98 testbed beside me, so I know for a fact it does. Both my stand-alone programs, and my embedded juce guis that are loaded by an MFC app.


#3