Replacing library search paths

Hi jucy jucers,

I’m struggling with linking the AAX library on my Azure Pipeline.
For some reason my Library Search Path is set to …/…/…/Projectname/Submodules/AAX/Libs/Release.

I compared the Projucer settings with other plugins of mine and I can’t spot the difference. The other plugins set the paths to …/…/Submodules/AAX/Libs/Release.

So the question is WHY?
And how can I tell the Projucer to not do this.

Thanks a lot!